vx800worldwide.com
Neues Thema eröffnen
Neue Antwort erstellen
Autor Nachricht
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 14:50:23    Titel: Gemischregulierschraube Motor reagiert nicht. Antworten mit Zitat
 
Hallo zusammen,
Heute sollte eigentlich der Finale Tag werden
Vergaser Synchronisieren und TÜV neu machen aber leider spielt mein Vergaser nicht mit.
Ich habe ventile eingestellt ,luftfilter erneuert ,Vergaser komplett zerlegt ultraschall gereinigt und mit neuen Düsen und Schwimmer bestückt.
Nun wollte ich den Hinteren Vergaser einstellen
Sprich Vergaser vorne Tot gelegt und die VX gestartet. Springt auch sofort an.
Drehzahl liegt bei 1000 u/min .
Nun wollte ich die Gemischregulierschraube fein einstellen aber der Motor reagiert in keinster Weise. Er dreht munter mit 1000 u/min selbst ohne das sich die regulierschraube im Vergaser befindet....
Wenn ich die Öffnung komplett schließe kommt ebenfalls keine Reaktion.
Woran kann das liegen ?
Evtl eine Bohrung verstopft oder so ?
Grüße
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
S_P_I_R_I_T
VX-König


Anmeldedatum: 01.10.2003
Beiträge: 2621
Wohnort: Westerwald

BeitragVerfasst am: Do März 08, 2018 16:20:53    Titel: Re: Gemischregulierschraube Motor reagiert nicht. Antworten mit Zitat
 
Krombacher hat Folgendes geschrieben:
...
Sprich Vergaser vorne Tot gelegt und die VX gestartet. Springt auch sofort an.
Drehzahl liegt bei 1000 u/min .
Nun wollte ich die Gemischregulierschraube fein einstellen aber der Motor reagiert in keinster Weise. Er dreht munter mit 1000 u/min selbst ohne das sich die regulierschraube im Vergaser befindet....
Wenn ich die Öffnung komplett schließe kommt ebenfalls keine Reaktion.
Woran kann das liegen ?
Evtl eine Bohrung verstopft oder so ?
Grüße


Drosselklappe zu weit geöffnet
-> link folgen: http://www.vx800.de/ablage/Workshop-Vergaser.pdf
dann klappt es auch Wink
ganz wichtig wäre die Grundeinstellung und die Syncronisation .... sonst geht nix
_________________
Kurt Marti: „Wo kämen wir hin, wenn jeder sagte, wo kämen wir hin und keiner ginge, um zu sehen, wohin wir kämen, wenn wir gingen.“
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 17:47:01    Titel: Antworten mit Zitat
 
Die Drosselklappe hatte ich auf die vordere Öffnung der Bohrung gestellt.
Die Große rendelschraube komplett raus gedreht und anschließend eingedreht bis Sie den Kontakt so gerade berührt.... werde gleich nochmal die Drosselklappenstellung prüfen. Vielen Dank
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 19:23:47    Titel: Antworten mit Zitat
 
Hab den Vergaser nun mal ausgebaut . Die Drosselklappe war komplett geschlossen trotzdem läuft der Motor fröhlich vor sich hin .Schwimmerstände habe ich kontrolliert ,passt auch. Hab nun nochmal mit Pressluft ausgeblasen aber das Problem besteht weiterhin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
PAMVMeyer
VX-Geselle


Anmeldedatum: 23.02.2015
Beiträge: 390
Wohnort: 21614 Buxtehude

BeitragVerfasst am: Do März 08, 2018 21:29:34    Titel: Antworten mit Zitat
 
Hi,
Nur ne Idee.. weil schon mal gelesen das vergessen wurde.. und dann gibt's z.B. solche Probleme wie von dir beschreiben.....
Hinterer Vergaser Gemisch-Regulierschraube = Da gehört ein winziger O-ring rein Teil 31 auf dem Bild ist ein O-ring



Gruß
Peter
_________________
Wer glaubt dass ein Abteilungsleiter eine Abteilung leitet, der glaubt auch das Zitronenfalter Zitronen falten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 21:36:35    Titel: Antworten mit Zitat
 
Hi PAMVMeyer,
O-Ring, unterlegscheibe ,Feder und Schraube sind in der reihenfolge montiert und unbeschädigt.
ich verstehe nicht warum der Motor trotz geschloßener Drosselklappe und komplett eingedrehter Gemischschraube noch laufen kann???
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
UweS
VX-Geselle


Anmeldedatum: 10.05.2008
Beiträge: 430
Wohnort: Bad Homburg

BeitragVerfasst am: Do März 08, 2018 21:38:08    Titel: Re: Gemischregulierschraube Motor reagiert nicht. Antworten mit Zitat
 
Moin

nur mal so für mein Verständnis

Krombacher hat Folgendes geschrieben:
..........Sprich Vergaser vorne Tot gelegt und die VX gestartet. Springt auch sofort an. Drehzahl liegt bei 1000 u/min .


Heißt das der vordere Zylinder läuft aktiv nicht mit?
Wen dem so ist und die Drehzahl trotzdem bei 1000rpm stabil läuft, muss die Standgaseinstellung schon ziemlich hoch sein, da der hintere Zylinder ja den Vorderen "mitschleppen" muss. Das ist auf dauer nicht gut für den Motor und behindert jede vernünftige Einstellungsarbeit.

Wenn alle Einstellungen am Vergaser in Ordnung sind, gibt es noch die Möglichkeit eines defekten Vergaserteiles. In dem Zusammenhang fällt mir immer wieder die angesprochene Einstellschraube ein. Wichtig ist hier die Vollständigkeit und die richtige Reihenfolge der einzelnen Teile.

Schraube, Feder, Unterlagscheibe, O-Ring





Habe leider selber schon oft genug die Erfahrung gemacht, das trotz selbst angeblicher "Fachwerkstatt" diese Einbaureihenfolge entweder nicht beachtet wurde oder unvollständig war. Wenn z.B. der O-Ring fehlt, kannst Du teilweise auch schrauben wie du willst, läuft nie richtig Rund. Zweimal hatte ich schon Vergaser in den Händen wo das so war.

Mehr fällt mir aktuell nicht ein.

Berichte bitte weiter.

Gruß aus Mittelerde
Uwe

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
UweS
VX-Geselle


Anmeldedatum: 10.05.2008
Beiträge: 430
Wohnort: Bad Homburg

BeitragVerfasst am: Do März 08, 2018 21:40:16    Titel: Antworten mit Zitat
 
Ups...da war Peter schneller Laughing
Aber besser zwei.......und ein Gedanke als nix gesagt. Wink

Gruß aus Mittelerde
Uwe

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 21:53:32    Titel: Antworten mit Zitat
 
Hallo Uwes, Ich freue mich über jeden Tip.
Ja die Zündspule für den vorderen Zylinder habe ich abgeklemmt damit ich den hinteren Zylinder einstellen kann.
Die Drosselklappe war komplett geschlossen, Die Rendelschraube komplett rausgedreht(Betätigungshebel nicht berührt) und der Motor lief trotzdem mit 890 u/min gemessen mit der Schwarz/Gelben litze (Motoscope Mini) Sad

mir fällt da gerade ein, dass Schwarz/Gelbe Kabel misst ja die Drehzahl des Vorderen Zyl...daher denke ich,dass die Drehzahl welche ich abgelesen habe ,nicht der Drehzahl des Hinteren Zylinder entspricht.
Die Gemischschraube habe ich genauso wie in deinem Bild bei mir im Vergaser drin gehabt.Hab den Vergaser nun komplett zerlegt auf der Werkbank.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
UweS
VX-Geselle


Anmeldedatum: 10.05.2008
Beiträge: 430
Wohnort: Bad Homburg

BeitragVerfasst am: Do März 08, 2018 22:13:06    Titel: Antworten mit Zitat
 
Moin,

dann las doch bitte mal beide Zylinder laufen und probiere die Einstellung nochmal. Normalerweise funktioniert das auch so. Drehzal Anstieg und/oder Abfall erkennt man auch wenn beide Zylinder laufen.

Drücke die Daumen

Gruß aus Mittelerde
Uwe

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 22:20:24    Titel: Antworten mit Zitat
 
UweS hat Folgendes geschrieben:
Moin,

dann las doch bitte mal beide Zylinder laufen und probiere die Einstellung nochmal. Normalerweise funktioniert das auch so. Drehzal Anstieg und/oder Abfall erkennt man auch wenn beide Zylinder laufen.

Drücke die Daumen

Gruß aus Mittelerde
Uwe



Ok,werde ich Moin früh fortfahren.
Eine Frage hätte ich noch;Im Vergaser Workshop steht :
Die Mechanische Synchronistaion beginnt mit dem Standgassynchronzug. Dazu am hinteren
Vergaser die Leerlaufdrehzahlschraube soweit eindrehen, dass sie den Anschlag an der
Betätigungskulisse gerade berührt


also die Drosselklappe muss komplett geschlossen sein ?
Da ich im Handbuch gelesen hatte ,dass die Leerlaufdrehzahlschraube soweit eingedreht werden soll bis die erste Bohrung Ansaugseitig am Vergaser zu sehen ist. Embarassed
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
PAMVMeyer
VX-Geselle


Anmeldedatum: 23.02.2015
Beiträge: 390
Wohnort: 21614 Buxtehude

BeitragVerfasst am: Do März 08, 2018 22:23:46    Titel: Antworten mit Zitat
 
@ UweS = cool beide die gleiche Idee.. Smile

@ Krombacher
Das mit dem Abklemmen vom vorderen.. bekomme ich den Grund dafür nicht so richtig in Kopf.. wozu ? Das wird nix.. vermute ich mal .....mach den mal wieder zum Mitlaufen.. dann versuch es nochmal...
Choke funktioniert normal und Motor reagiert drauf ? Motor ist warm..läuft ohne choke ? und beide Zyl laufen.. dann weiter...



evtl. noch ein anderes Fermdluftproblem vorhanden ?
Luftventilkolben nicht i.O. ?

Und Smile noch so als Info nicht elektronisch.. nur mechanisch...
Die Drehzahl ist bei beiden Kolben immer gleich Smile Egal was dein Messgerät anzeigt, selbst wenn es das richtige sein sollte.. Wenn der Motor sich dreht drehen beide Kolben gleich viele Umdrehungen/Zeit Smile Oder es ist was ganz doll Kaput.. dann kannst du aber mit den Synchronisieren aufhören... Smile
Gruß
Peter
_________________
Wer glaubt dass ein Abteilungsleiter eine Abteilung leitet, der glaubt auch das Zitronenfalter Zitronen falten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
PAMVMeyer
VX-Geselle


Anmeldedatum: 23.02.2015
Beiträge: 390
Wohnort: 21614 Buxtehude

BeitragVerfasst am: Do März 08, 2018 22:25:15    Titel: Antworten mit Zitat
 
ups.. da wart ihr beide schneller.. oha..
zu spät ich muss ins Bett
Gruß
Peter
_________________
Wer glaubt dass ein Abteilungsleiter eine Abteilung leitet, der glaubt auch das Zitronenfalter Zitronen falten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
UweS
VX-Geselle


Anmeldedatum: 10.05.2008
Beiträge: 430
Wohnort: Bad Homburg

BeitragVerfasst am: Do März 08, 2018 22:31:07    Titel: Antworten mit Zitat
 
Krombacher hat Folgendes geschrieben:

Die Mechanische Synchronistaion beginnt mit dem Standgassynchronzug. Dazu am hinteren
Vergaser die Leerlaufdrehzahlschraube soweit eindrehen, dass sie den Anschlag an der
Betätigungskulisse gerade berührt

also die Drosselklappe muss komplett geschlossen sein ?

So ist das

Gruß aus Mittelerde
Uwe

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Do März 08, 2018 23:20:43    Titel: Antworten mit Zitat
 
Daher meine Frage

Ok,ich gehe die Sache gleich moin an und melde mich anschließend zurück.Danke euch zwei. gute n8
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Fr März 09, 2018 15:17:03    Titel: Antworten mit Zitat
 
Hallo.
Was haltet ihr eigentlich von Keyster? Kann man die ohne weiteres verbauen? Vielleicht liegt mein Problem ja da?
Hatte den kompletten Satz für 90 Euro bei eBay gekauft.lg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
PAMVMeyer
VX-Geselle


Anmeldedatum: 23.02.2015
Beiträge: 390
Wohnort: 21614 Buxtehude

BeitragVerfasst am: Fr März 09, 2018 19:19:50    Titel: Antworten mit Zitat
 
Hi,

Keyster Rep Kit kann ich nix zu sagen
Hab noch nix gutes gehört oder gelesen. Aber auch noch nix schlechtes Smile
Hab da selbst noch keine erfahrung mit.

Reagiert deine VX denn nun wenn du beide Zylinder laufen lässt auf die Gemischschraube ?
Gruß
Peter
_________________
Wer glaubt dass ein Abteilungsleiter eine Abteilung leitet, der glaubt auch das Zitronenfalter Zitronen falten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Fr März 09, 2018 19:33:51    Titel: Antworten mit Zitat
 
Moin PAMVMeyer,
Nein leider nicht .Hatte den Gaser komplett zerlegt und nochmals ordentlich mit Pressluft und Bremsenreiniger behandelt.Die Vergaser sind Blitze blank.
Anschließend alle Teile begutachtet und wieder montiert.Schwimmerstände wiedermals kontrolliert
Die Luftgemischschraube (Spitze) geprüft und bei beiden Schrauben nen neuen O-Ring (original Suzuki) verbaut
Ventilspiel nochmals Kontolliert
Ansaugstutzen auf Beschädigung geprüft und anschließend die
Vergaser wie im Workshop beschrieben montiert und eingestellt.
Anschließend gestartet.nach ner gefühlten minute ist der hobel dann angesprungen aber auf die Luftgemsichschraube will se nicht reagieren.Hab auch keinen idee woran es liegen kann.
hab dann aus verzweifelung nochmal alles mit Starthilfespray eingenebelt ,Falschluft zieht se wohl auch nicht.
werde mir nun nen Kompletten Satz bei Topham bestellen.bin echt frustriert Confused
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
PAMVMeyer
VX-Geselle


Anmeldedatum: 23.02.2015
Beiträge: 390
Wohnort: 21614 Buxtehude

BeitragVerfasst am: Fr März 09, 2018 23:16:05    Titel: Antworten mit Zitat
 
Hi,
nur Ideen..
Du schreibst ja ganz oben das deine VX auch ganz ohne das die Gemischregulierschraube eingebaut ist weiter läuft ohne Änderung.. und wenn du sie rein schraubst ändert sich auch nix.

Sie springt schlecht an schreibst du auch.

Das "Mechanische vor - Synchronisieren" hast du gemacht (das mit den Klack Geräuschen der Drosselklappen "gleichzeitig" ..... ?

Ich gehe mal davon aus das dein VX auch Gas annimmt wenn du am Griff drehst? Also ist das Hauptsystem mehr oder weniger i.O.

Choke ? (Startsystem) funktioniert. VX reagiert drauf + Drehzahl geht hoch bei betätigtem Choke/Starthilfe?

Die „Ventilstopschraube“ Leerlauf einstellschraube (die womit man die Leerlaufdrehzahl Regeln kann / unten am Hinteren Vergaser die größere verchromte = darauf reagiert die VX auch wenn du dran drehst ?

Ist es denn denkbar das mit deine Leerlaufventile (werden auch Luftabsperrventile genannt) was nicht i.O. ist? Das Sind die Dinger aus Kunststoff mit den 2 Schrauben dahinter Membran mit Kolben.. oder ist mit der Luftzufuhr in Richtung der Luftabsperrventile was nicht i.O. ? Die Luft die da durchgeht soll sich vermischen mit dem Sprit von der Leerlaufdüse. Wenn da gar keine Luft mit dazu kommt (im Leerlauf) müsste deine VX denke ich mal viel zu Fett laufen. Was ggf. auch das schlechte anspringen mit verursachen könnte. Dann wäre es für mich auch logisch das die Gemischregulierschraube nix ausrichtet (weil eh zu Fett und wenn Schraube ganz raus immer noch ?)

Wie sehen denn die Kerzen aus.. total Schwarz + Rußig feucht… ? Dann ist sie ja Richtung zu Fett.

So richtig tolle Ideen hab ich sonst aber auch keine mehr.. Bin auch kein Profi.. 

Aber gleich ein komplett neues Kit besorgen wenn du gerade alles neu gemacht hast.. da muss doch ne Ursache aufzuspüren sein. Hast du die Düsen „Neu“ mal Optisch mit Düsen alt verglichen bevor du die verbaut hast.. ?
Schon komisch.. aber auch interessant alles ..
Wenn du rausfindest was es dann war.. lasse uns dran teilhaben bitte..
Gruß
Peter
_________________
Wer glaubt dass ein Abteilungsleiter eine Abteilung leitet, der glaubt auch das Zitronenfalter Zitronen falten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Krombacher
VX-Rookie


Anmeldedatum: 06.02.2018
Beiträge: 14

BeitragVerfasst am: Sa März 10, 2018 00:14:00    Titel: Antworten mit Zitat
 
"Du schreibst ja ganz oben das deine VX auch ganz ohne das die Gemischregulierschraube eingebaut ist weiter läuft ohne Änderung.. und wenn du sie rein schraubst ändert sich auch nix. "

Ja so siehts aus


"Sie springt schlecht an schreibst du auch"
Sie Reagiert auf Choke,anspringen tut Sie eigentlich gut,wenn der Vergaser dann einmal voll gelaufen ist

"Das "Mechanische vor - Synchronisieren" hast du gemacht (das mit den Klack Geräuschen der Drosselklappen "gleichzeitig" ..... ?"
ICh mache das folgendermaßen.Ich stelle mich links neben die VX und halte bzw lege einen Finger auf die Gaszugverstellung des vorderen Vergasers und beim Drehen am Gaßgriff schaue ich auf die Hintere GAszugverstellung .So kann ich es besser kontollieren.wann welche Drosselklappe öffnet.bin Schwerhörig daher ist das die Beste methode für mich Very Happy


"Ich gehe mal davon aus das dein VX auch Gas annimmt wenn du am Griff drehst? Also ist das Hauptsystem mehr oder weniger i.O."

Ja ,Sie nimmt eigentlich gut Gas an.Trotz,dass sie total asynchron läuft (Böhm Synchrontester)

"Die „Ventilstopschraube“ Leerlauf einstellschraube (die womit man die Leerlaufdrehzahl Regeln kann / unten am Hinteren Vergaser die größere verchromte = darauf reagiert die VX auch wenn du dran drehst"
Ja .bis ca 870 u/min weiter runter bekomme ich die Drehzahl nicht

Die Membrane mit dem Kolben ist absolut tako,keine Defekte zu erkennen.
Die Kerzen hatte ich bisher noch nicht ins Visier genommen.Werde ich moin mal druf luuren.

"Aber gleich ein komplett neues Kit besorgen wenn du gerade alles neu gemacht hast.. da muss doch ne Ursache aufzuspüren sein. Hast du die Düsen „Neu“ mal Optisch mit Düsen alt verglichen bevor du die verbaut hast.. ?"
Da hast du allerdings recht.Hab heute mal nach Erfahrungsberichten gegoogelt.Anscheinend sind die Keyster Reperatursetze ziemlich verpönt,daher dachte ich ,dass es wohl mehr sinn macht wieder auf Original umzudüsen.Die Düsen habe ich mit den alten verglichen und "stimmen"mit den Originalen überein.

Wenn du rausfindest was es dann war.. lasse uns dran teilhaben bitte..

erstmal ein dickes Danke für die Hilfe,selbstverständlich werde ich euch weiterhin auf dem laufenden halten.Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden

Gehe zu Seite 1, 2  Weiter

Neue Antwort erstellen
Neues Thema eröffnen
Alle Zeiten sind GMT + 1 Stunde
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben. | Du kannst auf Beiträge in diesem Forum nicht antworten. | Du kannst deine Beiträge in diesem Forum nicht bearbeiten. | Du kannst deine Beiträge in diesem Forum nicht löschen. | Du kannst an Umfragen in diesem Forum nicht mitmachen. |

2000-2018 www.vx800.de

Alle Rechte vorbehalten. Impressum. Haftungsausschlu. Powered by phpBB 2001, 2005 phpBB Group. Deutsche Übersetzung von phpBB.de

Datenschutz auf vx800.de.